WordPress 3.7, una actualización revolucionaria

actualizaciones automaticas wordpress

Bueno, pues tampoco ha sido tan larga la espera ¿no?. Y si, ya tenemos aquí la versión final y pública de WordPress 3.7, una versión sobre la que no había grandes expectativas pero que, para sorpresa de muchos, va a cambiar nuestro modo de ver y utilizar WordPress, y va a ser un revulsivo para la implantación de WordPress en muchos sectores.

Y es que la nueva característica de actualizaciones automáticas en segundo plano es absolutamente revolucionaria, y va a suponer que cambie totalmente la visión que de WordPress tienen muchos usuarios, no digamos empresas y profesionales que busquen un sistema de creación y edición web potente, versátil, fácil de utilizar, seguro y, al mismo tiempo pensado en el usuario final y el desarrollador.

Vamos, que no hace falta que te recuerde que WordPress lo tiene todo, y ahora muuuucho más ¿hacemos lista de las novedades de WordPress 3.7? …

Parecen pocas novedades pero son realmente importantes, revolucionarias.

Nota: durante unas horas, seguramente por error mío, se actualizaba a la 3.8 Alpha pero ya está solucionado.

VALORA Y COMPARTE ESTE ARTÍCULO PARA MEJORAR LA CALIDAD DEL BLOG…
(0 votos, promedio: 0)

¿Te gustó este artículo? ¡Ni te imaginas lo que te estás perdiendo en YouTube!

AVISO: Esta publicación es de hace 3 años o más. Si es un código o un plugin podría no funcionar en las últimas versiones de WordPress, y si es una noticia podría estar ya obsoleta. Luego no digas que no te hemos avisado.

64 comentarios en “WordPress 3.7, una actualización revolucionaria”

  1. Al actualizar mediante el sistema de wordpres a la version 3.7, cual ha sido mi sorpresa que aparece esta leyenda: Estás usando WordPress 3.8-alpha.
    Que puede suceder?? gracias!

  2. Pues si que es una gran noticia las actualizaciones automáticas tanto como para plugins themes y wordpress en general sobre todo para los que diseñamos bajo esta plataforma y tener que actualizar una a una cada web o blog o recurrir a terceros servicios para lograrlo viva!! 😀

  3. ¡Aguas con la versión en español! En vez de instalar la 3.7
    instala la 3.8 versión Alpha ¡No actualicen hasta que corrijan esto!

  4. Hola, tengo el mismo problema de muchos, actualice desde el core en mi blog y ahora tengo Estás usando WordPress 3.8-alpha, como regreso a wordpress 3.7 estable? Saludos.

  5. Yo imagino que será cosa de la traducción, que se pensaba que saldría directamente la versión 3.8 sin pasar por la 3.7 y quedó así. Es fácil de comprobar poniendo el sitio en inglés pero yo paso porque total lo uso en un blogs de pruebas. Si alguien lo hace que comente xD

    Pensad que la actualización nos aparece a los que tenemos la 3.6 estable, tiene que ser cosa de la traducción sí o sí.

  6. César Carballo

    Ufff. Veo que no soy el único..

    Con 3.6 actualize y temine con la 3.8… luego regrese a la última Estable y quede con la 3.7 – lo que ocurre es que continua el alerta «¡WordPress 3.7 está disponible! Por favor, actualiza ahora.»

    Tengamos paciencia que ya lo solucionaran.

    Saludos

  7. Y sigue sin tener por defecto protección contra ataques de fuerza bruta, hasta phpbb3 lo tiene, WP se está tardando, algo tan pero tan básico es irrisorio que no lo tenga.

  8. La versión 3.7_ES realmente no es 3.7 final sino 3.8 alpha, no es cosa de traducción, sino de la versión en si.

    Hay que instalar la versión 3.7 normal y estarse al loro cuando subsanen el problema en la ES, para ello podeis descargar el paquete ES y mirar su numero de version en wp-includes/version.php

    Una vez instalada la 3.7 normal tambien podeis descargar la 3.7 ES y subir los ficheros de traducción (si no los teneis ya), esos estan bien.

  9. Sí, es curioso. En los sites que estoy actualizando que estan en español, salta a la versión 3.8-apha. En cambio en la versión en inglés todo queda a la 3.7.

    Incluso indica que la 3.8 es una versión de desarrollo:

    «Estás usando una versión de desarrollo de WordPress»

    ¡Muy raro!

  10. Tal como dice display, en automático aparece la 3.8 alpha.
    Si bajas la versión desde wordpress.org se instala correctamente la versión 3.7.

  11. Pingback: Bug en la actualización a WP 3.7 en Español ? | WordPress Mallorca

  12. Tengo un error con las categorías excluidas del header en mi sitio, aparecen en el menú de la cabecera a pesar de tener el «exclude» en header y sidebar.php (antes de actualizar funcionaba todo correcto).. A alguien más le pasa?

  13. CarlosOctavio

    El problema que tengo yo es con el tema «Hiero»… el asunto de la «Featured image» no va… nunca vuelve al post una vez seleccionada la imagen. Se queda en la pantalla de la imagen, y no vuelve nunca al post… a alguien le pasó esto?
    Será propio del tema, o que?
    Muchas gracias! Y buen fin de semana

  14. Nunca había tenido problemas con una actualización… hasta ahora. Me ha desaparecido el opción «Obtener enlace corto» cuando guardas el borrador, algo que es primordial en mi forma de trabajar (a la hora de enviar noticias a Twitter).
    A alguien más le ha pasado???

    1. Por cierto… cuando publicas, entonces sí aparece la opción para «Obtener enlace corto», pero hasta entonces no 🙁

      1. A alguien más le ha desaparecido la opción «Obtener enlace corto»??? De verdad, no se que hacer 🙁 Hasta que no publico, no me aparece. Dos años actualizando y nunca me había pasado nada

    1. Yo duré un día completo pensando que habían hackeado mi sitio web porque al actualizar a la versión 3.7 me cambió muchísimas cosas de diseño, hasta que restauré mi sitio a un día anterior y al volver a actualizar a la versión 3.7 me volvían a salir los errores me di cuenta que era un error de WordPress.

      1. otro detalle que me sucedió es que al parecer no funciona bien mod_rewrite con la actualización, trataba de entrar a los post pero siempre me mandaba al home.

  15. Pues los dos blogs que tengo con diferentes themes de diferentes creadores tienen el mismo problema los dos con la edición de entradas.

    Escribes el texto y funciona bien, pero cuando le añades una foto y le añades la leyenda (pie de foto) , el marco de la foto que incluye la leyenda del pie de foto se agranda hasta 10300px y aparece la barra de desplazamiento inferior ya que el marco de la foto es enorme.

    Es muy muy raro eso, ¿a laguien más le ocurre?
    El Firebug me enseña el siguiente código:

    Enric Torrents y Joan Casanovas

  16. Alguien sabe donde se pone esto para que actualize automaticamente plugins?. Gracias.

    add_filter( ‘auto_upgrade_plugin’, ‘__return_true’ );

  17. Xavier Ocampos

    Es gracioso que la actualización que trae como novedad las actualizaciones automáticas tuviera que actualizarla manualmente porque el servidor IIS daba error. xD

    Quitando es pues ya, actualizado y con mensaje de bienvenida erróneo (decía WordPress 3.8 xD), la version era la 3.7, no la 3.8 Alpha, no era error de actualización, era un simple error en el encabezado.

      1. Xavier Ocampos

        Tienes razón, compare el archivo que me descargue de WordPress.org y pesa 6.87 MB, lo descargue hoy y pesa 5.20 MB, osea que me estuve media hora subiendo archivos manualmente para tener que volver a actualizar de nuevo porque ni por FTP lo hago, lo hago por red directamente, que es lento como el caballo del malo…

        1. A mí también me ha dejado con la versión 3.8 alpha. Para instalar manualmente la 3.7, ¿qué archivos y carpetas tengo que tocar y cuáles no? ¡Gracias! Una pregunta: qué archivos y carpetas hay que

          1. Xavier Ocampos

            Tienes que reemplazar todo menos la carpeta wp-content, despues de hacer esto en tu navegador pones tudominio.com/wp-admin/upgrade.php. Por si acaso hay que hacer una copia de seguridad pero yo que soy muy atrevido y no tengo demasiada paciencia lo hice a pelo. xD

            Saludos!

    1. Yo estoy que no se que hacer… Me aparece 3.7, pero sigo sin tener lo de «Obtener enlace corto». He probado con otras plantillas, para ver si se trataba de eso, pero no 🙁 Suerte amigo

      1. Yo la opción de enlace corto ya la tenia antes, entrando a una entrada y debajo de la url que tendra que da la opción, un saludo

        1. Y donde dices es donde la tenía yo antes de actualizar. Ahora simplemente no aparece la opción de Mostrar enlace Corto hasta que no publico la entrada… Me ha roto la dinámica de trabajo 🙁

  18. Estoy más que decepcionado: soy una de las personas que confió y actualizó en un primer momento. Todo iba a ser maravilloso… y fácil. Me encuentro con una versión de desarrollo y ahora todo es «fácil»: hacer una instalación manual. Lo que creo es que es una cagada monumental.

    1. Yo estoy igual que tu, no tengo idea de como instalar manualmente… y mi sitio esta inactivo porque no permite la entrada a ningún post y encima ese encabezado de porqueria Warning: Invalid argument supplied for foreach

      1. William Arzápalo

        Yo ando igual con ese mismo encabezado, ya le di reinstalar y ni se quita, a eso agreguenle que por primera vez al momento de subir imágenes, me da error. A la hora de darle guardar borrador para actualizar el análisis del wordpress seo by yoast me dice que no se puede por que no se que cosa de los headers. A esperar si sale algo para solucionar todo eso.

    1. Poniendonos en el caso peor, 3.8 alpha no es una basura, simplemente es casi igual (si igual entera) la version 3.7 final solamente que le han cambiado el numero de version a 3.8 alpha para iniciar el desarrollo de la siguiente version.

      He tenido yo instalada la 3.8 alpha y va perfectamente, simplemente la quite para salir de la version en desarrollo.

      Te comento esto porque no hace falta insultar ni menospreciar, ni es una cochinada ni es una basura.

  19. Hay algo que no entiendo !!! La web se llama Ayuda wordpress pero aqui siempre encuento muy poca ayuda!!
    Y aqui esta la mayor prueba, meten un archivo de actualizacion oficial erroneo y lo no unico que hacen es poner un cartelito que apenas se ve didiendo que hubo un error. Y a toda esa gente que actualizo y no tiene ni idea de como arreglarlo sele a dejado totalmente sola. Solo hay que ir leyendo respuestas y verlo.

    1. Si tienes un blog bajo wordpress instalado por ti, o desde algun similar a installatron, lo minimo es que tengas un poco de conocimiento en la materia sino mejor que te vayas a un wordpress.com que te lo dan todo hecho.

      Una cosa es que, como me paso a mi, tengas dudas de si se puede pasar sin problema desde 3.7 RC2 a 3.6.1 y otra muy distinta es que no sepas como hacerlo, eso quiere decir que no te estas molestando en nada sobre wordpress y todo lo pretendes arreglar preguntando y que alguien te lo de hecho. Ya solo falta que prentendas que te hagan un soporte remoto y gratis claro.

      No te tomes a mal lo que te digo pero sinceramente creo que estas mejor en un servicio como wordpress.com

  20. Chavalin yo no tengo problemas con este asunto se muy bien como funciona wordpress, lo comento por los demas usuarios que han dado a entender que no!!
    Un saludo!!

  21. Pingback: Lista definitiva de las novedades de WordPress 3.8 | Ayuda WordPress

  22. Tras actualizar wordpress a 3.9.1 me da error en «últimas noticias»; es decir, saltan muy rápido y apenas se ven. ¿Alguien sabría decirme por qué y cómo solucionarlo? Muchas gracias

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

 

Ir arriba Ir al contenido